Use Waze on Car Play - Ford F150 Diesel Forum
 2Likes
  • 1 Post By TroynTN
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-14-2018, 09:33 AM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 27
The resolution to this was found through the dealer IT guy. Took about five minutes in the truck with me.

I have a IPOD connected to the truck all the time. The truck will not recognize WAZE on my phone if the IPOD is connected prior to the phone. The fix is to unplug the IPOD, connect the phone and then plug the IPOD back in.
GaryGem is offline  
post #2 of 5 (permalink) Old 10-16-2018, 09:01 PM
Junior Member
 
Join Date: Oct 2018
Posts: 6
Must be a common question. My dealer sent me home with instructions for this very issue. These instructions are specific to an iPhone. Hopefully this helps-

1. Download or update Waze
2. Open Waze on iPhone
3. Disable Apple Car Play- because SYNC Applink and CarPlay cannot run at the same time, SYNC3 will remember this setting and CarPlay will stay disabled until you enable it again. Go to Settings-Apple CarPlay- Preferences- Disable.
4. Connect the iPhone to SYNC 3 AppLink- connect phone with USB cable to the truck USB port.
5. Ensure mobile apps are enabled within Sync 3- Go to Settings- Mobile Apps- Enable Mobile Apps- On and agree to the terms
6. Press Apps on the SYNC 3 Feature bar and select WAZE. You will be asked "Please select a default Navigation App" Select the WAZE title. SYNC 3 will remember your preference on future connections.

Hope this helps.
GaryGem likes this.
TroynTN is offline  
post #3 of 5 (permalink) Old 08-09-2019, 09:52 AM
Senior Member
 
Join Date: Jan 2019
Location: North Florida
Posts: 167
My Waze is useless. Works great but shows me going about 10 mph faster than I am.

Waze says it is Ford's issue and apparently Ford can fix it with a Sync update that should only cost about $100.

2013 F150 5.0 XLT
2018 F150 3.0 Platinum Ruby Red
Dunrollin is online now  
 
post #4 of 5 (permalink) Old 08-09-2019, 11:57 AM
Junior Member
 
Join Date: May 2019
Posts: 9
The speed being off on Waze makes it only good for checking traffic and directions, the ETA is worthless with the 10mph difference (or more, seems to change according to your actual speed). Extremely annoying.
djman is offline  
post #5 of 5 (permalink) Old 08-09-2019, 12:44 PM
Member
 
Join Date: May 2019
Posts: 37
Glad to hear I'm not the only one who has the 10mph speed difference, but disappointing there is not a fix. I ran the SYNC update per Ford, but that didn't solve it. The extremely annoying thing is that it's not just Waze, it's any app on iPhone using GPS. I did use one app and changed the units to knots, which made it a lot closer (knot=1.15mph). We need a ForScan geek to get in there and figure out how we can fix it!

2018 F-150 Lariat 3.0L Powerstroke 4X4
OBDLink MX+
FORScan mods: DPF %Full, Automatic Regen Control, Manual Regen W/ Active Regen Inhibit
CYODESL is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome