Diesel F150 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all
First I love my F150 Diesel, I have been having one issue which is the P246F EGTemp sensor (B1S4) it has come in five times each time the Dealer has ashored me it was fix and within a week it is back. Anyone having any similar issues
 

·
Super Moderator
Joined
·
779 Posts
Bad sensor most likely.
 
  • Like
Reactions: BluePill

·
Registered
Joined
·
5 Posts
Discussion Starter #4
It was another sensor two of the four have been replaced. While dealer had it a young sales person tried bringing a new duly out to deliver to a customer it was between mine and another customer truck after hitting the other truck (Ripping the bumper off) the sales person backed up and tried going the other way and hitting the front of my truck.
 

·
Registered
Joined
·
95 Posts
It was another sensor two of the four have been replaced. While dealer had it a young sales person tried bringing a new duly out to deliver to a customer it was between mine and another customer truck after hitting the other truck (Ripping the bumper off) the sales person backed up and tried going the other way and hitting the front of my truck.
Tough luck...damage bad? I’m sure the dealer wil fix it up!, but the' big question is the salesman still employed there, damaging three trucks is pretty bad.

KR2018
 

·
Administrator
Joined
·
481 Posts
@[email protected] - man, talk about some bad luck!

You would think that after ripping the bumper off the first vehicle, the dipshit salesman would have stopped to figure out what all of the racket was....

Sorry to hear about the damage - hopefully your dealer fixes everything and makes up for their former employee's screw-up.
 
1 - 6 of 6 Posts
Top